I am sure I've seen something on this previously, bit can't remember the fix.



On mobile, if I want to mark all forums as read I get the following message



Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.



I have tried going to the non mobile view, but the error message still comes up.



Any ideas????
Just tried on the full version and no error message. Not sure if anyone else can try it?
Worked fine here (full version)
I use full version on my mob if I post stuff/mark posts read but use mob version otherwise, just easier to read.
Just tried switching to full version and it looks like it hasn't changed the view :|
Are you using home internet or mobile, Rimm? Just that occasionally my home net has a wobble and i can't log in to bhs, switch to mobile net and it's fine. Other than that, do the tried and tested switch off and on again
I will give that a go - cheers Hottie :-D
I logged out , tried it and it worked in mobile format!!

At least I now know how to do it

UTMP
*claps hands* yay! :)
Sorry for the bump, using mobile version and I repeatedly get this problem when trying to mark all forums read.



What was the fix then? I tried logging out and then in again but still no joy.
Log out

Mark all as read

Log back in again



that works for me anyway :D